topblog Ivoire blogs

09/10/2017

What exactly is the difference between FVDI and FDVI FLY?

FVDI or FDVI Flyobd:

 

Fvdi Fly is clone of AVDI (abrites) original tool.

Fvdi is clone of Fvdi Fly.

Fvdiclones are very limited but can be useful.

 

I used both of them and I never noticed any difference in functionality. I compared pcb and both are same, pcb version v4.1, same components

 

I have fvdi not from fly

And I have trouble with k-line – it not work.

 

I haven’t use fly but I have used fvdi obd and is working good for its price.

I heard that fly is clone of original and fvdi others is clone of fly ,that means is clone of clone .

 

I have an FVDI 2014 non fly and it works on K-Line and Can bus fine, not all features of each software work but it’s still a great piece of kit for the cash.

 

Don’t go with clone of fly fvdi. Fly FVDI is clone from AVDI. And other people clones Fly FVDI again, so clone from clone. I had FVDI 2015 Mercedes and a nice guy from ther forum cracked it to all brands. I bought genuine AVDI in cause of the online functions and sold my Fly FVDI 2015 cracked to a mate of me. To buy a FVDI from a shop always risky, always russian roulette. There are different hardware revisions.

 

Do not buy FVDI. This version Clone of Clone. not stable, not working good. You Need FLY FVDI, Working good, and stable!

 

Depending on the cars that you work on.

If it is mostly vag. vvdi or vvdi2.

For Bmw multitool, or also vvdi2.

Those are from xhorse and come with updates.

Some are happy with there fvdi, but i here many complains, when they need support or repair.

 

Tested fvdi from fly is work ok not full work but with a same bugs and other clone is work a same.

clone is clone fly or others a same craps, better is original Avdi but price …

 

Do not buy fvdi2.. whey don’t post which new functions it have.and what exact it can do.

they promised update fro free in future.it real.because updates never comes out.

keep your money or better by an tool vvdi2 or vvdi bga mercedes tool.

Vvdi2 brings free updates.a tool works good.

wait until some people post what fvdi2 can really do.

If you looking only for VAG + BMW , then VVDI2 and VVDI prog is way to go. No need any other tool.90% of VAG and BMW can be done by OBD in VVDI2.

VVDI programmer don’t have OBD it’s only for bench programming.

Good for CAS4, FRM, EZS, EWS4 and many more.

 

 

Flyobd FVDI2 review:

 

I bought Flyobd FVDI generation 2 for VAG group vehicles. The only improvement they did was on vag group and that improvement did affect other software. The rest = 0 or bad.

Hmm… Maybe i can also say nothing new on on VAG. it’s v24 also. Only this time it can process info over the Internet and it function same as avdi v24 but does not support JC cluster and cannot read immo data for Audi from 2009 up , and also when trying to get cs for key coding after processing data over internet it shows 00 00 00 00 00 00 00

What i did on VAG vehicles with this Fvdi2 vag commander:

– Brand/Model of car : VW Caravelle– Year of car : 2001

– Feature in relation : transponder programming from dump

– Version of FVDI : Tagkey Tool 6.2

– Result : Error (4pcs. PCF7935 damaged)

Dump recognized good, pin readed correctly. Problem solved programming prepared PCF7935 to VW id44 via OBD.

 

– Brand/Model of car : Skoda Roomster– Year of car : 2006

– Feature in relation : pin read and key programming

– Version of FVDI : VAG 24.0

– Result : OK

 

– Brand/Model of car : golf 6 TDI 2012 
– Feature in relation : with CS (component protection ) , pin read and key programming

– Result : ok

– Brand/Model of car : VW Passat 3C 2.0tdi– Year of car : 2007

– Feature in relation : learning key

– Version of FVDI : OLD 18

– Result :ok

 

– Brand/Model of car : VAG– Year of car : 1998-2002

– Feature in relation : pin read from EDC15

– Version of FVDI : VAG 24.0

– Result : Error (can’t connected)

 

– Brand/Model of car : Audi A4– Year of car : 2003

– Feature in relation : pin read and key programming cluster RB4 crypto

– Version of FVDI : VAG 24.0

– Result : ErrorAfter read pin, eeprom content in RB4 faulty. Car don’t recognized original key. Solved by write content saved after first read.

 

– Brand/Model of car :Seat Leon 1PA

– Year of car : 2011

– Version of FVDI :fvdi 21

– Feature in relation :add new key

– Result :successfully

I would only suggest fly company to focus more on individual software like vag group and deliver like Xhorse VVDI2 than try to do many and only anger and frustrate customers

 

Source:

 

29/09/2017

How to choose a good Op-com Opel diagnostic tool?

There are many versions of Opcom firmware running with vaux-com 120309a. but what should you take Here I will chip in some words and hope it helps.

the first photo: opcom fw 1.95

the second photo: opcom fw 1.70

the third photo: opcom fw 1.65

the fourth photo: opcom fw 1.59

the fifth photo: opcom fw 1.45

 

Look here:

opcom-v1.95-opel-6

opcom-firmware-1.70-pcb-1 opcom-firmware-1.65-pcb-1 sp105-Opcom-firmware-1.59-PCB-1 opcom-firmware-1.45-pcb

 

Reply: The last official firmware is 1.64

Check also the official op-com.hu and you will see there the newest firmware version that it will come in the new version of opcom and it will be fw1.66

For vaux-com 120309a you need only opcom fw1.45
Even you are using the fake vauxcom 120309a+131223a version you need also fw1.45

Not any newer. But you can use any newer versions of firmware but you will have nothing new and it will not help you more then fw1.45

 

The most important is to have an original PIC chip that can program new firmware.

 

OPCOM-firmware-1.59-PIC18F458-chip (8) OPCOM-firmware-1.59-PIC18F458-chip (9)OPCOM-firmware-1.59-PIC18F458-chip (1) OPCOM-firmware-1.59-PIC18F458-chip (2) OPCOM-firmware-1.59-PIC18F458-chip (3) OPCOM-firmware-1.59-PIC18F458-chip (4) OPCOM-firmware-1.59-PIC18F458-chip (5) OPCOM-firmware-1.59-PIC18F458-chip (6) OPCOM-firmware-1.59-PIC18F458-chip (7)

 

So, if you wanna have Opel diagnostic with Opcom China clone, forget the firmware version (new v1.95 or old v1.45) and check if it’s with a PIC18F458 chip with the vendor. That is the most most most important!!!!!!!!! Anything else is secondary.

 

You can find that there is a PIC18F458 chip in all versions of Opcom china clone above. So use Opcom and vaux-com 120309a with relief.

How to choose a good Op-com Opel diagnostic tool?

There are many versions of Opcom firmware running with vaux-com 120309a. but what should you take Here I will chip in some words and hope it helps.

the first photo: opcom fw 1.95

the second photo: opcom fw 1.70

the third photo: opcom fw 1.65

the fourth photo: opcom fw 1.59

the fifth photo: opcom fw 1.45

 

Look here:

opcom-v1.95-opel-6

opcom-firmware-1.70-pcb-1 opcom-firmware-1.65-pcb-1 sp105-Opcom-firmware-1.59-PCB-1 opcom-firmware-1.45-pcb

 

Reply: The last official firmware is 1.64

Check also the official op-com.hu and you will see there the newest firmware version that it will come in the new version of opcom and it will be fw1.66

For vaux-com 120309a you need only opcom fw1.45
Even you are using the fake vauxcom 120309a+131223a version you need also fw1.45

Not any newer. But you can use any newer versions of firmware but you will have nothing new and it will not help you more then fw1.45

 

The most important is to have an original PIC chip that can program new firmware.

 

OPCOM-firmware-1.59-PIC18F458-chip (8) OPCOM-firmware-1.59-PIC18F458-chip (9)OPCOM-firmware-1.59-PIC18F458-chip (1) OPCOM-firmware-1.59-PIC18F458-chip (2) OPCOM-firmware-1.59-PIC18F458-chip (3) OPCOM-firmware-1.59-PIC18F458-chip (4) OPCOM-firmware-1.59-PIC18F458-chip (5) OPCOM-firmware-1.59-PIC18F458-chip (6) OPCOM-firmware-1.59-PIC18F458-chip (7)

 

So, if you wanna have Opel diagnostic with Opcom China clone, forget the firmware version (new v1.95 or old v1.45) and check if it’s with a PIC18F458 chip with the vendor. That is the most most most important!!!!!!!!! Anything else is secondary.

 

You can find that there is a PIC18F458 chip in all versions of Opcom china clone above. So use Opcom and vaux-com 120309a with relief.