topblog Ivoire blogs

08/06/2018

Does Kess 5.017 Ksuite 2.47 support Simos 18?

Here is a fix for the problem with 4.5mb simos 18 files.

Device: ksuite 2.47 and kess v2 5.017 clone

Error: "Wrong file size". “File incompatible with the ECU”

Tried 4mb file: not worked! Still the same Problem.

Fix:

Try in recovery and continue to the end of the process.

Incorrect file size is with 5.017 and don't work.

File incompatible with ecu is with 5.028, it should work.

This error is because no ecu was connected. I don't have the car to fully test.

Protocol VAG CONTINENTAL SIMOS18 TC1791 CAN : 

In Kess 5.017 : V1.007

In Kess 5.028 : V3.002

 

I don't connect to a car to test now but here is my test with Ksuite 2.47 and 5.017 or 5.028

Ksuite 2.47 with Ktag 5.017 : 

 

ktag-5.017-ksuite-2.47

Ksuite 2.47 with Ktag 5.028 : 

 

ktag-5.028-ksuite-2.47

 

kess sw2.22-2.25 and fw5.017 not support simos18 with 4.5mb file

the file support from sw2.26 and fw5.02x

 

http://www.chblog.ch/kessv2/