topblog Ivoire blogs


ODIS V2.23 software for VAS 5054A VAG groups technical support

After i install and activate the software, when i open the software from desktop, it gives this prompt "required java runtime version 1.7u4 not fould". what should i do next?



Reason: This problem is caused by your system java does not support this ODIS software.


Solution: 1) do not open the software from the screenshot of your desktop. Open the software from start, then see if you can start this software.

2) If still have this prompt. You need to change to use our WIN7 system, then install this software again. For WIN7 system, please send email to to ask for the download link.

09:45 Publié dans Blog, Shopping, Web | Lien permanent | Commentaires (0)

Les commentaires sont fermés.