topblog Ivoire blogs

25/03/2015

Solution de camion Scania SDP3 VCI 2 erreur de logiciel de diagnostic

1) Lorsqu'il est exécuté lourds Scania VCI 2 V2.20 logiciel de diagnostic, le système demande un message d'erreur de lecture: "Le logiciel VCI ne est pas la dernière version, cliquez sur OK pour installer de nouveaux logiciels VCI."

Solution:
Remplacez le fichier AuthorizerUI.dll (marqué en rouge) sur le disque C: /

2) Lorsque je ai installé le SDP3 VCI avec la version logicielle V2.17, le système affiche un message d'erreur: "Cette version de SDP3 cesse d'être valide si: 15 jours SDP3 doit être mis à jour vers une nouvelle version."

Solution:
Notre Scania SDP3 est clone, donc il ne peut pas être mise à jour. Se il vous plaît régler le temps de valeur valide. Il sera OK.

3) La première fois que l'installation du logiciel Scania SDP3 V2.17 en suivant les instructions "fichier lisez-moi", mais le système affiche un message d'erreur:
"La version de SDP3 est obsolète se il vous plaît installer la dernière version du"

Solution:
SDP3 VCI 2 V2.17 expire après 2014,08. Modifiez le temps d'ordinateur pour 2014,07 et réinstaller le logiciel. Si elle échoue, re-changer l'heure sur les réglages originaux.

REMARQUE:
Scania SDP3 VCI 2 v2.16, V2.17 doit se connecter avec dongle. Logiciel ne peut être installé sur le système d'exploitation Windows XP.

Scania SDP3 VCI 2 V2.20 n'a pas besoin de se connecter avec dongle. La configuration SDP3 2,20 ne peut être installé sur Windows 7 32 bits (NO Win XP ou Win 64 bits)

Plus d'infos: http://www.obdexpress.co.uk/wholesale/scania-vci-2-truck-...

Les commentaires sont fermés.